sudo ln -sf /lib/$(arch)-linux-gnu/libudev.so.1 /lib/$(arch)-linux-gnu/libudev.so.0

    sudo ln -sf /lib/$(arch)-linux-gnu/libudev.so.1 /lib/$(arch)-linux-gnu/libudev.so.0

Trying to run Game Dev Tycoon on Ubuntu 64. It asks for the above object.

I ran sudo apt-get install libudev1:i386 and it came back already installed.

I have /lib/i386-linux-gnu/libudev.so.1 but no